Não categorizado

O LEGO Harry Potter: Anos 5-7 disponível para computadores Mac

Em 16 de fevereiro, de acordo com um artigo recente, o LEGO Harry Potter: Anos 5-7 estará disponível para os computadores Mac. “É um jogo maravilhosamente alegre e criativo em que todas as habilidades especiais dos personagens têm efeitos imprevisíveis sobre o mundo.” Diz David Stephen, o diretor geral da Feral Interactive, a segunda grande produtora de jogos do mercado a ingressar na distribuição de títulos dentro da Mac App Store.

O Jogo trará encontros com novos personagens, novos desafios, e claro, muita magia! Preparando-os para um confronto com Aquele-Que-Não-Deve-Ser-Nomeado.

CONTINUA DEPOIS DA PUBLICIDADE

Gamers Mac vai exigir um computador com uma CPU Intel 1.4GHz, pelo menos como 2GB de RAM, 128MB ou melhor placa gráfica, e Mac OS X 10.6.8 ou posterior. Algumas placas de vídeo não suportarão o título, como a ATI X1xxx série, 7xxx NVIDIA série e Intel GMA série.

Continuem ligados aqui no Ish para mais novidades!